Processing your request, Please wait....

Turn off the lights!Turn on the lights!

Video don't work? Please report it HERE



Due to having around 15% of people not being able to watch any video cause of the new player, i switch it back even if it meant that we won’t be watching any video on our Ipad or Android any time soon….

For those that want to know what’s happening you can read on from here, or just ignore this post completely

So I’m been getting report that the new player isn’t working for everybody (even though i’ve tested it with chrome, firefox, IE9, and it even work for some video even on Android… I’m on Window 7) >.> So please help me out by testing out the players below and vote on the poll.

Check your browser setting:

http://www.whatbrowseramiusing.co/


If the player doesn’t work as is, please try out the URL

1. http://hentai.animestigma.com/p/player.php?fn=Wanna. Spartan Sex Spermax!!! Episode 1.mp4
2. http://hentai.animestigma.com/new/hs.php?url=mahou-shoujo-elena-episode-03

Does the player work?
  

Please make sure to try other browser, also update your flash and java.
For those that answer no, please comment on it here or on the poll section………………….

Please answer the following:
1. Did you try the URL?
2. Tried all browser, updated your java and flash?
3. What OS are you using?
4. Give me the error that your seeing, a screen shot would be best.

If the new one doesn’t work please try out the old player as well..

Does this old player work? (only answer if new one don’t work for you)
  





Does the player work? (POLL)
You are going to watch/stream Does the player work? (POLL) in English Sub/English Dub for free. Does the player work? (POLL) is from the hentai series .H Stigma News. If you enjoyed Does the player work? (POLL) please share it with your friends! Note that this video is hosted on a third-party video sharing website, and not affiliated with HentaiStigma or it's server.

READ FAQ BEFORE COMMENTING(OR YOUR POST WILL BE DELETED)


If you can't get pass Anti-Spam then just sign up here and you should be able to comment.



40 Responses to “Does the player work? (POLL)”
  1. jknoa says:

    the bottom one works top doesnt

  2. MyH-List says:

    They all work fine for me, the new players, the old player, the links, etc. I’m on Chrome, Windows 7.

  3. ghasdj says:

    same bottom works top doesnt

  4. OoglieBooglie says:

    The new ones work, but they took a little bit of time to load. But then again, a lot of videos have been running slow off an on on my computer lately for some reason (especially noticeable on Youtube). Sometimes the video loads relatively quickly, and sometimes it just takes FOREVER.

    I’m using Chrome, Windows 7, and a Pavilion dv4 laptop I bought last year with a CORE i3, if any of that helps you in identifying the problem with your website.

  5. laurhy says:

    All players work fine for me,tested on firefox,safari but best is Opera,try that

  6. Bro says:

    ToT for some reason the second ones for both of them loads faster then the first ones. I wonder why. Also all of them works for me. I’m using Google Chrome and Windows 7 Professional.

  7. Da-greymen says:

    The new one is fast and awesome but sometimes it doesn’t work you need to refresh the page like 5-7 times
    the old one works but it’s slow. i think the new one is worth it running 3mbps.

  8. nerke says:

    using an ps vita and an ipad both doesnt work the pc of course works with both. you need an html5 player an good one!

    • ToT says:

      Tried the new jwplayer before and it doesn’t work… Flowplayer on the other hand i’ll try later when i have time to work on it again.

  9. ZiiC says:

    They all work and load relatively fast for me. Windows Firefox

  10. xKira says:

    I’m using Google Chrome and Win 7. All 4 works for me.

  11. Ultiran says:

    all works fine for me. You’re doing good work ToT. <3

    I just sorta wish I had more knowledge about this.. x-x

  12. soratsukii says:

    Only the first player works for each kind of player
    I tried with Chrome, Internet Explorer and Firefox but it’s the same thing
    I’m on Windows 8 64bits

  13. Droknar says:

    I have android 4.0.3 all players works 100%.

  14. icewolf says:

    I got all videos to work, on all 3 browsers(IE,FF,CH), and worked fine on Win 8

  15. Bro says:

    ToT do the players on here run on java or sockwave? Ask the people who says it doesn’t work if they have it installed on their computer or phone.
    That might be the problem there.

  16. omfgitsme says:

    I keep getting this error: 200, Stream not found, NetStream.Play.StreamNotFound, clip: ‘[Clip] ‘http://95.211.138.20/video/INJcxohRT6tyY8ASXq8qhQ/1362000358/Wanna. Spartan Sex Spermax!!! Episode 1.mp4” when I use flowplayer.

    When I try going to http://95.211.138.20/video/INJcxohRT6tyY8ASXq8qhQ/1362000358/Wanna. Spartan Sex Spermax!!! Episode 1.mp4 it says 403 forbidden.

    The new player and the old player at the bottom works well for me

  17. apunehenh says:

    the second and bottom one works the rest dont just keep getting 200 stream not found error

  18. Axel says:

    I noticed you’re using JW Player. I don’t have much experience with this kind of things, but I’ve had the same issue with other sites, and the one thing in common between all of them, is that they all use JW Player and are in mp4 format.
    There are some videos here that work just fine, and it’s the ones with .flv

    Also, among the 4 videos, only the top one from the ‘Old Player’ worked for me, but everytime I try to click on a different scene/time. It gets me back to the beginning of the video, so it’s not really that good.

    ^ I hope this helped, even for a lil bit.

    Oh, I just tried them with Firefox and they worked~

  19. Takeshi Takono says:

    Hey everyone

    I’ve tried all the videos on this page and they all work perfectly. I am using windows 7 starter with IE 9, however its really annoying since the past 3 days because all of the videos i clicked whether its uploaded using the old player or flowplayer or even the newest one the video just keep on stopping to load every 5 seconds. Bearing in mind that my internet allowance is 300GB (150 peak + 150 off peak) so I doubt that its because of my internet limit and plus today’s only the 4th day of the month.

    if anyone is able to look into it, it would be great for for all the users who may experience the same issue
    Thank you…..and thanks to you ToT for your awesome contributions:)

  20. Mike says:

    I came upon this poll late, apparently. I am using a Kindle Fire (android) and the links USE to work fine with Dolphin browser. A while back it stopped working, so I switched to Silk. It then SAID it wouldn’t work (java not supported), but as long as I opened videos in a new window, it would automatically load in full screen mode and play fine. I should mention that I am also running Adobe Flash 11.1. Dolphin stopped working when Adobe forced an update, I am not sure what version I had before, but it was quite a bit earlier. I should also mention that all of my browsers JUST stopped working. That is how I came across this poll link. Have there been recent changes? In Silk browser: On the ‘testing out new player’s page from years ago, the first link fails (plug in not supported). On the POLL page, the link comes up blank, but URL #1 works, #2 fails (i think) because I cannot force it to a new window. Also on the POLL page, there are two links at the bottom. The first worker’s fine, the second does not (plug-in not supported).

  21.  

Leave a Reply

Your email address will not be published. Required fields are marked *

*